大盘牛熊线牛市熊市副图指标公式源码(代编写程序化交易模型)
配资流程
翻倍赚配资开个股票配资公司广州米牛配资
源码
2020-06-29

相关标签:大盘副图指标源码贴图、牛熊分界线指标源码、同花顺主图公式源码、同花顺大盘趋势线公式、牛回头指标公式源码、同花顺牛熊线怎么看、同花顺观察线指标公式、祝利荣牛熊线指标公式、牛熊市的秘密指标、同花顺使用的副图指标、同花顺主图指标公式、同花顺分时指标源码、同花顺画线指标源码、大盘牛熊线通达信主图、

均价赋值:(最高价+最低价+收盘价)/3 VAR1赋值:12日内最低价的最低值 VAR2赋值:5日内最高价的最高值 快线赋值:(均价-VAR1)/(VAR2-VAR1)*100的4日指数移动平均 慢线赋值:0.667*1日前的快线+0.333*快线的2日指数移动平均 转点赋值:如果快线>慢线,返回1,否则返回0 输出顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0 输出底部:25,DOTLINE,画青色,PRECIS0 大盘均价赋值:(大盘的最高价+大盘的最低价+大盘的收盘价)/3 个股LC赋值:1日前的均价 个股牛熊赋值:均价-个股LC和0的较大值的28日[1日权重]移动平均/均价-个股LC的绝对值的28日[1日权重]移动平均*100,画黄色,PRECIS2 PARTLINE(个股牛熊,个股牛熊>1日前的个股牛熊,自定色,个股牛熊<=1日前的个股牛熊,自定色),线宽为3 FILLRGN(个股牛熊,50,个股牛熊>50,自定色),PRECIS2 FILLRGN(个股牛熊,50,50>个股牛熊,自定色),PRECIS2 FILLRGN(个股牛熊,75,个股牛熊>75,自定色),PRECIS2 FILLRGN(个股牛熊,25,25>个股牛熊,自定色),PRECIS2 大盘LC赋值:1日前的大盘均价 输出大盘牛熊:大盘均价-大盘LC和0的较大值的28日[1日权重]移动平均/大盘均价-大盘LC的绝对值的28日[1日权重]移动平均*100,画黄色,PRECIS2 当满足条件转点=1时,在50和50位置之间画柱状线,宽度为6,0不为0则画空心柱.,画黄色 当满足条件转点=0时,在50和50位置之间画柱状线,宽度为6,0不为0则画空心柱.,画青色 TIPTEXT(ISNULL(1日后的&收盘价),0,'WWW.CXH99.COM'),画红色 TIPTEXT(ISNULL(1日前的收盘价),0,'同花顺程序化交易')

VAR1:=LLV(LOW,12);

VAR2:=HHV(HIGH,5);

快线:=EMA((均价-VAR1)/(VAR2-VAR1)*100,4);

慢线:=EMA(0.667*REF(快线,1)+0.333*快线,2);

转点:=IF(快线>慢线,1,0);

顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0;

底部:25,DOTLINE,colorcyan,PRECIS0;

大盘均价:=(INDEXH+INDEXL+INDEXC)/3;

个股LC:=REF(均价,1);

个股牛熊:=SMA(MAX(均价-个股LC,0),28,1)/SMA(ABS(均价-个股LC),28,1)*100,coloryellow,PRECIS2;

PARTLINE(个股牛熊,个股牛熊>REF(个股牛熊,1),RGB(250,30,250),个股牛熊<=REF(个股牛熊,1),RGB(30,250,250)),LINETHICK3;

FILLRGN(个股牛熊,50,个股牛熊>50,RGB(155,50,50)),PRECIS2;

FILLRGN(个股牛熊,50,50>个股牛熊,RGB(0,100,50)),PRECIS2;

FILLRGN(个股牛熊,75,个股牛熊>75,RGB(100,0,100)),PRECIS2;

FILLRGN(个股牛熊,25,25>个股牛熊,RGB(50,0,155)),PRECIS2;

大盘LC:=REF(大盘均价,1);

大盘牛熊:SMA(MAX(大盘均价-大盘LC,0),28,1)/SMA(ABS(大盘均价-大盘LC),28,1)*100,coloryellow,PRECIS2;

STICKLINE(转点=1,50,50,6,0),coloryellow;

STICKLINE(转点=0,50,50,6,0),colorcyan;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,'WWW.CXH99.COM'),colorred;

TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

VAR1:=LLV(LOW,12);

VAR2:=HHV(HIGH,5);

快线:=EMA((均价-VAR1)/(VAR2-VAR1)*100,4);

慢线:=EMA(0.667*REF(快线,1)+0.333*快线,2);

转点:=IF(快线>慢线,1,0);

顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0;

底部:25,DOTLINE,colorcyan,PRECIS0;

大盘均价:=(INDEXH+INDEXL+INDEXC)/3;

个股LC:=REF(均价,1);

个股牛熊:=SMA(MAX(均价-个股LC,0),28,1)/SMA(ABS(均价-个股LC),28,1)*100,coloryellow,PRECIS2;

PARTLINE(个股牛熊,个股牛熊>REF(个股牛熊,1),RGB(250,30,250),个股牛熊<=REF(个股牛熊,1),RGB(30,250,250)),LINETHICK3;

FILLRGN(个股牛熊,50,个股牛熊>50,RGB(155,50,50)),PRECIS2;

FILLRGN(个股牛熊,50,50>个股牛熊,RGB(0,100,50)),PRECIS2;

FILLRGN(个股牛熊,75,个股牛熊>75,RGB(100,0,100)),PRECIS2;

FILLRGN(个股牛熊,25,25>个股牛熊,RGB(50,0,155)),PRECIS2;

大盘LC:=REF(大盘均价,1);

大盘牛熊:SMA(MAX(大盘均价-大盘LC,0),28,1)/SMA(ABS(大盘均价-大盘LC),28,1)*100,coloryellow,PRECIS2;

STICKLINE(转点=1,50,50,6,0),coloryellow;

STICKLINE(转点=0,50,50,6,0),colorcyan;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,'WWW.CXH99.COM'),colorred;

TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友